Profile Picture

Password reset

Posted By george76 Last Year
You don't have permission to rate!
Author
Message
george76
Posted Last Year
View Quick Profile
Supreme Being

Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 87, Visits: 211
Hi.
I have enable the option in the domain to activate the Forgot password for the users.
The users hava already activate the alternative address (xxx@gmail.com) but when they press the Forgot Password Tab and fill in their password the password never arrives in the @gmail account of the user...
i try and other (@yahoo.com etc).

Any suggestions?



Bye...
Mike Barber
Posted Last Year
View Quick Profile
Time Traveler

Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)Time Traveler (669 reputation)

Group: Administrators
Last Active: Last Month
Posts: 481, Visits: 19.5K
In the Console Admin under logging check the API####.txt where #### is today's date. Are any errors present around the time the password reset request was made?
Also check the SMTP logs around the time the password reset request is made (SMTP defaults to logging to the sys####.txt).
Webmail connects to the SMTP server to send the password reset message for delivery.

The message may be getting rejected or filtered by gmail / yahoo also.

Mike Barber
Senior Software Developer
Ipswitch, Inc
george76
Posted 6 Months Ago
View Quick Profile
Supreme Being

Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)Supreme Being (122 reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 87, Visits: 211
thanks,

I solved it. it was a issue that was cause from the SSL, when the users try to connect through the web interface.

Regards

Bye...


Similar Topics


Reading This Topic