Profile Picture

Cannot send email from web client...

Posted By ClayGoss Last Year
You don't have permission to rate!
Author
Message
ClayGoss
Posted Last Year
View Quick Profile
Forum Newbie

Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 9
We had a long power failure and subsequent hard crash last night.  All seemed ok after startup, but I now know that users cannot send email from web mail.  So far, I have not had complaints from users connecting via Outlook.

The error message is:

Server Error in '/' Application.

Object reference not set to an instance of an object.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 
Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.
Source Error: 
An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace: 
[NullReferenceException: Object reference not set to an instance of an object.] Ipswitch.Messaging.iClient.Utility.MakeTextJavascriptFriendly(String text) +16 Ipswitch.Messaging.iClient.Controls.ComposeMessage.SendButton_Click(Object sender, EventArgs e) +2042 System.Web.UI.WebControls.LinkButton.OnClick(EventArgs e) +116 System.Web.UI.WebControls.LinkButton.RaisePostBackEvent(String eventArgument) +106 System.Web.UI.WebControls.LinkButton.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +12 System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +15 System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +9996614 System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1738


Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.2102.0

Any assistance would be much appreciated.  All services that have been needed in the past to send mail are up.  This is running on WS2008R2 and the iMail version is 12.5.4.146.
ClayGoss
Posted Last Year
View Quick Profile
Forum Newbie

Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 4, Visits: 9
I have resolved this.  I kept digging and found there were old routes on this system that had nothing to do with anything active.  I removed these, restarted the system and all appears to be good.


Similar Topics


Reading This Topic