Profile Picture

Email deletions

Posted By BOUTYM Last Year
You don't have permission to rate!
Author
Message
BOUTYM
Posted Last Year
View Quick Profile
Time Traveler

Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)Time Traveler (268 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 134, Visits: 204
Have a couple of users that I constantly need to restore mailboxes for because their messages 'disappear' without warning.  It's generally in IMAP folders they've created.  I tend to believe they are carelessly doing something that deletes the messages, but need to prove it.  What would the logs show to determine that the messages are being deleted by the users in mass?
beetlejuice
Posted Last Year
View Quick Profile
Time Traveler

Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)Time Traveler (255 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 105, Visits: 236
I would see this occasionally, where I would delete a message (unread) and it would pop right back up.  I could delete several, and they would pop right back into the Inbox in seconds.  Usually with Thunderbird.
I don't believe the logs show messages being deleted, but someone at Ipswitch can weigh in on this.
Noelboy
Posted Last Year
View Quick Profile
Forum Newbie

Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)Forum Newbie (6 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 66
We've been having very similar problems with a few of our servers since upgrading 3 versions back. All other servers in our group that are older are fine which has always made me think it was a bug introduced that has been carried over through the builds.
I've even opened a case for it in the past but because its intermittent its very hard to pinpoint.
If a user has a message highlighted within Outlook...then changes folder and changes back to the previous folder, the highlighted message vanishes.
Its not deleted or moved, just disappears altogether. I've double checked this in the webmail and also via IMAP logs on the server....no trace of the email being deleted by the client.
Ipswitch had us enable Outlook logging but that didn't reveal anything either.
I can 100% say its an IMail software issue though as a user having this problem started working for another branch of ours but with the same workstation. Outlook was adjusted to pull mail from the other branches older server and they've not had the problem since.
As a work around our staff have become very reliant on MailArchiva to pull the vanishing emails back again


Tech DW
Posted Last Year
View Quick Profile
Time Traveler

Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)

Group: Administrators
Last Active: Last Month
Posts: 198, Visits: 609
We haven't had any mass reports of this type of problem occurring, usually when it occurs it's because the user deleted the file, moved it or there is a corrupted PST file.  You could have the user try using just webmail or another client such as thunderbird and if the problem does not happen then you know it's something within Outlook itself causing the problem.

http://kb.imailserver.com


Similar Topics


Reading This Topic