Profile Picture

Why error: 530 5.7.0 Must issue a STARTTLS command first

Posted By rbarahid Last Year
You don't have permission to rate!

Why error: 530 5.7.0 Must issue a STARTTLS command first

Author
Message
rbarahid
Problem Posted Last Year
View Quick Profile
Forum Newbie

Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)Forum Newbie (9 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5, Visits: 41
When I sending a message to certain domain I get this error:  530 5.7.0 Must issue a STARTTLS command first. and the message it´s not delivered to the destiny.
But when I send the same message to the same destiny from Yahoo or Gmail; for example, the message reaches its destination without problems.
What it´s the issue in this case....?

Thanks in advance

Ricardo Barahona
Mike Barber
Posted Last Year
View Quick Profile
Time Traveler

Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)Time Traveler (649 reputation)

Group: Administrators
Last Active: Yesterday
Posts: 478, Visits: 19.3K
I'm guessing that whatever server you're sending to requires TLS for message transmission. Do you have Outbound SSL enabled in Queue Manager settings?
Don't forget to restart the service after making settings changes.

Mike Barber
Senior Software Developer
Ipswitch, Inc
Edited
Last Year by Mike Barber


Similar Topics


Reading This Topic