Profile Picture

IM Console status doesnt show logged in users

Posted By joequick 2 Years Ago
You don't have permission to rate!
Author
Message
joequick
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 7, Visits: 24
Using version 2.1.1 and when I open the IM server manager the status page shows the service is running.
But there are no users shown as logged in in the active users windows, even though I am currently logged in.
Why? Does this feature even work or supported? In fact, the help screen for the console doesn't even show anything in that window.

http://forums.ipswitch.com/uploads/images/63a2c6c0-9c19-4015-a0b1-f3a8.png
Tech DW
This post has been flagged as an answer
Posted 2 Years Ago
View Quick Profile
Time Traveler

Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)Time Traveler (356 reputation)

Group: Administrators
Last Active: 8 Months Ago
Posts: 198, Visits: 609
There is a work around for this and the steps are below.

1. Stop the IIM server service.
2. Open a cmd prompt in the IMServer dir (...\imail\IM Server)
3. run imserver /service
4. Start service back up in IIM Admin
5. Have users log in and refresh the status.



http://kb.imailserver.com
joequick
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 7, Visits: 24
Your instructions worked perfectly TechDW!

Do I need to do this every time I need/want to see the users logged in from the I'm console?
Is this a bug/design flaw?
Can I set up a task to run this command when the server is started/rebooted so I do not need kick everyone off just to see who is logged?

Thanks
Mike Barber
Posted 2 Years Ago
View Quick Profile
Time Traveler

Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)Time Traveler (666 reputation)

Group: Administrators
Last Active: 2 Months Ago
Posts: 480, Visits: 19.4K
It's a one time thing, it should work normally from now on.

Mike Barber
Senior Software Developer
Ipswitch, Inc
joequick
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)Junior Member (19 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 7, Visits: 24

Good to know thanks!



Similar Topics


Reading This Topic