Profile Picture

Messaging an offline user responds with "User user@domain.com is not a valid user" - additionally,...

Posted By heyheyash 7 Years Ago
You don't have permission to rate!

Messaging an offline user responds with "User user@domain.com is not a...

Author
Message
heyheyash
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)Forum Newbie (2 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 2, Visits: 12
I noticed this last week when I was sending out a mass message... many of the users were coming back with errors such as <> This issue ramped up today as some users were not receiving missed messages but yet they are showing up in their recent conversations.



This is only happening on one of our three domains we use IPSwitch on. Each domain has its own messaging server.



I still have unanswered questions from a post I made two weeks ago about log handling. They could be related but I have no way of knowing.



Does anyone have any experience with issues like this?



Edited
7 Years Ago by heyheyash
Sharon Wright
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 1, Visits: 2
Ours is doing exactly the same thing  since 14th March after the server was shut down and restarted.  The messages are being sent straight to the recent conversations file and not missed conversations.
Mike R.
Posted 7 Years Ago
View Quick Profile
Time Traveler

Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)Time Traveler (1.7K reputation)

Group: Administrators
Last Active: 2 Years Ago
Posts: 1.1K, Visits: 1.8K
Is this standalone IIM server or bundled with IMail? What database are you using for the users?

Mike R.
Ipswitch IMail
http://support.ipswitch.com
Visit and see our new knowledgebase!
trekdirect
Posted 2 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 2, Visits: 23
Any update on this issue? I am using the bundle IIM with IMail.


Similar Topics


Reading This Topic