Attachment blocking affecting emails?

To the Ipswitch web site

Ipswitch Forums
Home      Members   Calendar   Who's On
Welcome Guest ( Login | Register )
      



Attachment blocking affecting emails?Expand / Collapse
Author
Message
Posted 6/22/2007 7:08:45 PM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: 9/5/2013 11:22:55 AM
Posts: 114, Visits: 152
I guess I'm on fire today. A customer is not receiving emails with attachments (unfortunately, they don't what kind of format these attachments are in, other than they're x-rays). Third party spam software has been ruled out and we're not running IMail's spam filtering. My next guess is that Inbound rules are clobbering the emails. But when I looked at an entry for an test email from yesterday, it looks like it is successfully delivering it, but then I noticed the last line about attachment blocking. Am I reading it right? And if I delete the inbound rules for the child domain, will the parent domain inbound rules start working in place of the child's deleted inbound rules?


06:21 13:23 SMTP-(c1fb013d000041aa) processing C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\qc1fb013d000041aa.smd
06:21 13:23 SMTP-(c1fb013d000041aa) sender < user1@domainoverthere.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) recip is < userA@thisdomain.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) local user userA@thisdomain.moc
06:21 13:23 SMTP-(c1fb013d000041aa) closed C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\_c1fb013d000041aa.~md - 1
06:21 13:23 SMTP-(c1fb013d000041aa) [x] thisdomain.moc ldelivery Contact (main) from < user1@domainoverthere.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) ldeliver thisdomain.moc Contact-main (1) user1@domainoverthere.moc 428344
06:21 13:23 SMTP-(c1fb013d000041aa) finished C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\qc1fb013d000041aa.smd status=1
06:21 13:23 SMTP-(c1fb013d000041aa) [Att-Blk] Got Attachment Blocking Host Info for mycompany.moc
Post #34220
Posted 6/22/2007 9:22:29 PM


Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Ipswitch Employees
Last Login: 3/11/2012 4:13:50 PM
Posts: 80, Visits: 227
According to this log file, the message was delivered. If the user did not get the file, then the problem is on the client end or the client to IMail connection. (See below for comments) 

06:21 13:23 SMTP-(c1fb013d000041aa) processing C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\qc1fb013d000041aa.smd
06:21 13:23 SMTP-(c1fb013d000041aa) sender < user1@domainoverthere.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) recip is < userA@thisdomain.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) local user userA@thisdomain.moc
06:21 13:23 SMTP-(c1fb013d000041aa) closed C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\_c1fb013d000041aa.~md - 1
06:21 13:23 SMTP-(c1fb013d000041aa) [x] thisdomain.moc ldelivery Contact (main) from < user1@domainoverthere.moc>
06:21 13:23 SMTP-(c1fb013d000041aa) ldeliver thisdomain.moc Contact-main (1) user1@domainoverthere.moc 428344
A File ~420k was delivered to user Contact's main mailbox
06:21 13:23 SMTP-(c1fb013d000041aa) finished C:\Progra~1\Ipswitch\IMailSecure\IMail\spool\qc1fb013d000041aa.smd status=1
Message sucessfully delivered
06:21 13:23 SMTP-(c1fb013d000041aa) [Att-Blk] Got Attachment Blocking Host Info for mycompany.moc
This line just tell you that Attachment blocking info for this domain was found and processed


Ted Nichols

Ipswitch QA

Post #34222
Posted 6/25/2007 11:15:04 AM
Supreme Being

Supreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme BeingSupreme Being

Group: Forum Members
Last Login: 9/5/2013 11:22:55 AM
Posts: 114, Visits: 152
So I was reading it eight. Thanks. But why does the attachment blocking rule get listed last? Shouldn't it start earlier?
Post #34247
Posted 5/11/2011 5:11:19 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 5/11/2011 6:25:18 AM
Posts: 1, Visits: 2
First of all my apologies for opening a slightly old post. I found this through Google.

I am experiencing the same problem as lmpbhs. I am seeing a status=1 in which the message must have been delivered. Yet this message never appears on the webmail and is never downloaded by the end user.

The e-mail goes through fine without an attachment (a small PDF). As soon as it has an attachment, it seems to get black holed somewhere.

Does anyone else experience this or have any thoughts?

Many thanks.

Rob
Post #59445
Posted 5/12/2011 9:19:20 AM


Time Traveler

Time TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime Traveler

Group: Administrators
Last Login: Today @ 8:54:22 AM
Posts: 1,001, Visits: 1,300
This log line "06:21 13:23 SMTP-(c1fb013d000041aa) [Att-Blk] Got Attachment Blocking Host Info for mycompany.moc " means that there was an attachment contained in the message and attachment blocking looked at it.

If attachment blocking did something with it, it would look like this:
05:12 09:16 SMTP-(17e2000000010002) [Att-Blk] Attachment blocked (Type = Filename, Content = test.bob, Action = Replace)
05:12 09:16 SMTP-(17e2000000010002) [Att-Blk] One or more attachments were blocked in C:\Program Files\Ipswitch\IMail\spool\D17e2000000010002.SMD

or

05:12 09:18 SMTP-(9b3c000000010002) [Att-Blk] Attachment blocked (Type = Filename, Content = test.bob, Action = Strip)
05:12 09:18 SMTP-(9b3c000000010002) [Att-Blk] One or more attachments were blocked in C:\Program Files\Ipswitch\IMail\spool\D9b3c000000010002.SMD


Mike R.
Ipswitch IMail
http://support.ipswitch.com
Visit and see our new knowledgebase!
Post #59457
Posted 5/12/2011 9:20:53 AM


Time Traveler

Time TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime Traveler

Group: Administrators
Last Login: Today @ 8:54:22 AM
Posts: 1,001, Visits: 1,300
ROBSAQ, what version of IMail are you running?

Mike R.
Ipswitch IMail
http://support.ipswitch.com
Visit and see our new knowledgebase!
Post #59458
« Prev Topic | Next Topic »


Reading This TopicExpand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.
Forum Moderators: Mark Singh, kevin r gillis, Tripp Allen, Jason Henline, mmulryan@ipswitch.com, mswimm, Brad Senter

PermissionsExpand / Collapse

All times are GMT -5:00, Time now is 1:38pm

Powered By InstantForum.NET v4.1.4 © 2014
Execution: 0.109. 13 queries. Compression Enabled.