An error was encountered while processing your request - error in web mail interface on the inbox? HELP

To the Ipswitch web site

Maintenance Notice: This forum will be down for maintenance on August 6th, 2014 from approximately 8a.m. - 12p.m Eastern Time.

Ipswitch Forums
Home      Members   Calendar   Who's On
Welcome Guest ( Login | Register )
      



An error was encountered while processing your request - error in web mail interface on the inbox?...Expand / Collapse
Author
Message
Posted 3/14/2006 2:38:12 PM
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Group: Forum Members
Last Login: 11/22/2006 4:06:00 PM
Posts: 12, Visits: 1

One of my users is receiving this error message when he logs into the web mail interface. Seems to be issue with his inbox. PLEASE HELP! I cannot find anything out there about this... An error was encountered while processing your request. (Return to previous page)  

System.IndexOutOfRangeException: Cannot find table 0. at System.Data.DataTableCollection.get_Item(Int32 index) at Ipswitch.Web.Client.DataSetAdapterBuilder.get_ViewAdapter() at Ipswitch.Web.Client.DataSetAdapterBuilder.get_Adapter() at Ipswitch.Web.Client.Pager.SetupDataSource(Object control, Object datasource, Boolean bBind) at Ipswitch.Web.Client.MsgList.LoadMessageList(String Folder, Int32 iSortCol) at Ipswitch.Web.Client.MsgList.Page_Load(Object sender, EventArgs e)

 

 



whatdoyoudo
Post #16575
Posted 3/14/2006 4:06:20 PM


Time Traveler

Time TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime TravelerTime Traveler

Group: Forum Members
Last Login: 9/9/2010 9:08:31 PM
Posts: 429, Visits: 848
Try renaming his INBOX.XML to INBOXXML.old and having him log back in again. Warning: this will force a complete re-indexing if hix inbox. Everythign will revert to UNREAD/New.

---

Travis Rabe

Post #16579
Posted 3/30/2006 5:06:26 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 7/21/2006 3:08:00 AM
Posts: 1, Visits: 1

Greetings,

 

I have had two users in the past week with the same issue.  Although there needs to be a fix for this problem, I found this temporary "fix":

1. stop the imail services

2. rename the problem MBX file, but keep the "mbx" extension

3. login to webmail and you should see a new folder with the messages intact

4. move the messages back to the Inbox, which should ensure that POP pulls down the mail

Please let me know if anyone has discovered a more permanent fix.

-Tom

Post #17101
Posted 3/31/2006 7:54:43 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 4/5/2006 1:36:00 PM
Posts: 4, Visits: 1

No fix. Just wanted to let Ipswitch know others are experiencing the same problem.



David Penrose
Top Network LLC

Post #17133
Posted 5/5/2006 12:59:51 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 8/16/2007 8:50:49 AM
Posts: 3, Visits: 2
I've tried all of the fixes, still got the problem. Can Ipswitch please address this problem?
Post #18173
Posted 5/8/2006 12:29:50 PM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: Forum Members
Last Login: 8/16/2007 8:50:49 AM
Posts: 3, Visits: 2

Got the fix from tech support:

Open a CMD prompt and navigate to the IMail directory run this : wgscvt /update /noconvert

this will take care of the problem on the left side of IClient

Post #18232
Posted 8/1/2007 6:00:35 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: 9/16/2008 6:27:39 PM
Posts: 40, Visits: 45
I am getting the exact same problem with 2006.1.

I am at GMT +6 but theres no daylaightsaving in my registry.

What should i do??

Deleting main.xml temporarily fixes it, but there should be a permanent solution.

thanks.

Error:

System.IndexOutOfRangeException: Cannot find table 0. at System.Data.DataTableCollection.get_Item(Int32 index) at Ipswitch.Web.Client.DataSetAdapterBuilder.get_ViewAdapter() at Ipswitch.Web.Client.DataSetAdapterBuilder.get_Adapter() at Ipswitch.Web.Client.Pager.SetupDataSource(Object control, Object datasource, Boolean bBind) at Ipswitch.Web.Client.MsgList.LoadMessageList(String Folder, Int32 iSortCol) at Ipswitch.Web.Client.MsgList.Page_Load(Object sender, EventArgs e)

sorry about the crossposting
Post #35306
Posted 8/1/2007 7:37:22 AM
Forum Administrator

Forum AdministratorForum AdministratorForum AdministratorForum AdministratorForum AdministratorForum AdministratorForum AdministratorForum Administrator

Group: Administrators
Last Login: 3/6/2014 7:51:48 AM
Posts: 779, Visits: 6,536
Upgrade to 2006.21

Tripp Allen
President, Messaging Products
Ipswitch, Inc.
tallen@imailserver.com
Post #35310
Posted 10/9/2007 3:20:11 AM
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Group: Forum Members
Last Login: 9/16/2008 6:27:39 PM
Posts: 40, Visits: 45
I kindda regret following your advise (see http://forums.ipswitch.com/Topic29999-10-6.aspx)

Now I am seriously thinking about downgrading. Before trying that I would like to ask if there another permanent solution to this original problem (An error was encountered while processing your request)

 

Thanks. 

Post #37608
« Prev Topic | Next Topic »


Reading This TopicExpand / Collapse
Active Users: 0 (0 guests, 0 members, 0 anonymous members)
No members currently viewing this topic.
Forum Moderators: Mark Singh, kevin r gillis, Tripp Allen, Jason Henline, mmulryan@ipswitch.com, mswimm, Brad Senter

PermissionsExpand / Collapse

All times are GMT -5:00, Time now is 2:38am

Powered By InstantForum.NET v4.1.4 © 2014
Execution: 0.141. 12 queries. Compression Enabled.